Jump to content


Photo
- - - - -

weird behavior after putting down pipes!


  • Please log in to reply
13 replies to this topic

#1 GTRHOLIC

GTRHOLIC

    R32 Member

  • Members
  • PipPip
  • 279 posts

Posted 12 March 2017 - 04:12 AM

So after I put my catless down pipes, I got this annoying weird noise with somewhat pressurized flow when I rev @ mid range for a moment then it goes away after i pass flooring that area.. is this normal with catless down pipes ?  

 

i'm with catless mid pipes too (stock exhaust )

 

 

Thank you ..


Edited by GTRHOLIC, 12 March 2017 - 04:13 AM.


#2 AndyR35

AndyR35

    R33 Member

  • Members
  • PipPipPip
  • 634 posts
  • Location:Austin, TX

Posted 12 March 2017 - 06:05 AM

What does it sound like and at what rpm?

#3 GTRHOLIC

GTRHOLIC

    R32 Member

  • Members
  • PipPip
  • 279 posts

Posted 12 March 2017 - 06:35 AM

Deep rasp with a sense of a pressurized flow ..

it happens @ ~ 4k give or take ..



#4 AndyR35

AndyR35

    R33 Member

  • Members
  • PipPipPip
  • 634 posts
  • Location:Austin, TX

Posted 12 March 2017 - 08:45 AM

Probably just the change from cats to decat. As you are probably aware the lack of restriction means more volume and vibrations that you don't get from cat oem pipes. I take it you have had the car tuned for the deletion of the cats?

Edited by AndyR35, 12 March 2017 - 08:46 AM.


#5 240Z TwinTurbo

240Z TwinTurbo

    R33 Member

  • Members
  • PipPipPip
  • 972 posts
  • Location:Charlotte, NC

Posted 12 March 2017 - 09:52 AM

the pipes could be resonating, which happens.  You can try wrapping the downpipes and midpipe to dampen the resonance, if that is the issue.


2006 EVO IX (573hp/439tq)
2009 GTR Premium (534hp/563tq)
Built RB26 with no home (everything is for sale...lots of stuff)

DIY700 - 700hp on a Budget
Garrett V-band TwinScroll GTX35r Topmount Experiment
Garrett V-band TwinScroll GTX3576r, Curt Brown 10:1 2L, R2's, 110octane, 573hp/439tq

#6 GTRHOLIC

GTRHOLIC

    R32 Member

  • Members
  • PipPip
  • 279 posts

Posted 12 March 2017 - 09:40 PM

Probably just the change from cats to decat. As you are probably aware the lack of restriction means more volume and vibrations that you don't get from cat oem pipes. I take it you have had the car tuned for the deletion of the cats?

 

Yup ..sure, car is tuned and is almost alpha 6 level.

 

the pipes could be resonating, which happens.  You can try wrapping the downpipes and midpipe to dampen the resonance, if that is the issue.

non res - non catted



#7 L.L.

L.L.

    R33 Member

  • Members
  • PipPipPip
  • 786 posts
  • Location:San Diego, CA

Posted 12 March 2017 - 10:10 PM

Is the sound you're talking about also present during cold starts and sounds like an air pump?

IMG_1073_400.jpg

2015 Nissan GT-R Premium

AMS Alpha 9+ Turbochargers | AMS Alpha Induction Kit | AMS Alpha Front Mount Intercooler
AMS Alpha 3" Intakes | AMS Alpha 90mm Downpipes  | Litchfield 102mm Triple Silenced Exhaust
AMS 4.0 BAR Map Sensor | AMS Alpha Coolant Expansion Tank | AMS Alpha Splash Shield

Speed Density on Cobb AP3 | ID1300 Injectors | Tial Q BOV | DW300C Fuel Pumps | GotBoost Flexfuel Kit | GotBoost Fuel Pressure Monitoring Kit

Stock Block/Transmission | Tuned by Chris Black & ACG Automotive | Built by JohnWigs @ Pacific Nissan 

 

FS: AAM Full Intercooler Pipe Kit

 

 


#8 GTRHOLIC

GTRHOLIC

    R32 Member

  • Members
  • PipPip
  • 279 posts

Posted 12 March 2017 - 10:40 PM

No sir .. nothing like that.

it's like a sudden change in frequency/sound ( Deep annoying rasp with heaviness in TB sensation ) then it goes away once passes that area.



#9 240Z TwinTurbo

240Z TwinTurbo

    R33 Member

  • Members
  • PipPipPip
  • 972 posts
  • Location:Charlotte, NC

Posted 13 March 2017 - 11:13 AM

 

Yup ..sure, car is tuned and is almost alpha 6 level.

 

non res - non catted

resonance in the pipe has nothing to do with a physical resonator or cat.  Resonance is a frequency where the vibration in the pipes get amplified and create a noise. 


2006 EVO IX (573hp/439tq)
2009 GTR Premium (534hp/563tq)
Built RB26 with no home (everything is for sale...lots of stuff)

DIY700 - 700hp on a Budget
Garrett V-band TwinScroll GTX35r Topmount Experiment
Garrett V-band TwinScroll GTX3576r, Curt Brown 10:1 2L, R2's, 110octane, 573hp/439tq

#10 celsius

celsius

    NISMO Member

  • Members
  • PipPipPipPipPipPipPip
  • 6,911 posts
  • Location:Aloha

Posted 15 March 2017 - 01:53 AM

Make sure that you don't have an exhaust leak. I did a DP install on someone's GTR that exhibited similar issues that you're describing and it turned out to be a slight leak that was audible at certain RPMs.

#11 GTRHOLIC

GTRHOLIC

    R32 Member

  • Members
  • PipPip
  • 279 posts

Posted 21 April 2017 - 05:46 AM

Problem solved!



#12 Geno88

Geno88

    R32 Member

  • Members
  • PipPip
  • 217 posts
  • Location:Hollywood Hills

Posted 21 April 2017 - 06:08 AM

what was it?



#13 Jason13

Jason13

    R32 Member

  • Members
  • PipPip
  • 292 posts
  • Location:Gatineau/Ottawa

Posted 21 April 2017 - 06:36 AM

No sir .. nothing like that.
it's like a sudden change in frequency/sound ( Deep annoying rasp with heaviness in TB sensation ) then it goes away once passes that area.

You mean droning around the 2-2.5k rpm mark?

Edited by Jason13, 21 April 2017 - 06:36 AM.


#14 GTRHOLIC

GTRHOLIC

    R32 Member

  • Members
  • PipPip
  • 279 posts

Posted 21 April 2017 - 07:47 AM


what was it ?

 
Mid pipes to oem catback poor gasket line up job! ( part of it was blocking the flow)  .. that explains the pressurized flow sensation I was referring to!
Hope pistons/rods didn't suffer from that back pressure's resonance!
 
I put SBD adapter/reducer now and the flow is super smooth!
 
Lesson learned: Never ever mate your bigger after market Y-pipes to OEM Catback without a reducer/adapter!

Edited by GTRHOLIC, 21 April 2017 - 09:42 AM.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users