Jump to content


Photo

Gtrlife app


  • Please log in to reply
31 replies to this topic

#1 Rider

Rider

    R34 Member

  • Members
  • PipPipPipPip
  • 1008 posts
  • Location:Bahrain

Posted 03 March 2016 - 11:07 AM

Is the app down? Wont work and cant find it on the appstore.
Posted Image

#2 Wicked

Wicked

    R35 Owner

  • Site Moderator
  • PipPipPipPipPipPipPip
  • 8591 posts
  • Location:Inside Your Head

Posted 03 March 2016 - 11:09 AM

I posted about that in the mod panel yesterday. Hopefully we get an answer soon.
Redemption 2.0 Tuned by Ben Linney = Smooth as Fawk!!
Switzer 90mmSS Exhaust = Loud as Fawk!!


#3 dLad

dLad

    R.I.P. Paul Walker

  • NAGTROC Certified Member
  • PipPipPipPipPipPipPip
  • 7529 posts
  • Location:NY

Posted 03 March 2016 - 11:12 AM

Try to click next to the box that shows a warning...works fine after I do that. Obviously still an issue, but I find the app works the same when doing this. May depend on your device.

Sent from my Galaxy S5 using GT-R Life mobile app


White (Now Blue Chrome Wrapped) 2013 GTR
10.890 @ 122.11mph (stock)


#4 Uberryslow

Uberryslow

    R32 Member

  • Members
  • PipPip
  • 357 posts

Posted 03 March 2016 - 11:13 AM

Is the app down? Wont work and cant find it on the appstore.


I'm having the same issue.

#5 kalebh650

kalebh650

    R35

  • Members
  • PipPip
  • 116 posts
  • Location:Idaho

Posted 03 March 2016 - 11:23 AM

Is the app down? Wont work and cant find it on the appstore.

Same here, found that I hit the back button on my phone and I can access it. If I hit ok, then it kicks me out

Sent from my VS986 using GT-R Life mobile app



#6 Lambo Joe

Lambo Joe

    R35 member

  • Members
  • PipPipPipPipPipPip
  • 3080 posts
  • Location:Lakeland, Florida

Posted 03 March 2016 - 11:51 AM

Just press anywhere outside the warning box and the box will disappear.

Joe

2014 Deep Blue Pearl "Lucy" - Pink Prototype Elite Prime 58s/ Shep 1K+/ MoteC/ 3.8L Fast Forward Racing Motor from IP/ Tuned by Taylor @ Cicios.


#7 GTRFUN

GTRFUN

    R32 Member

  • Members
  • PipPip
  • 461 posts
  • Location:757

Posted 03 March 2016 - 11:51 AM

I had the same issue and just switched to tapatalk. I gave up lol

Sent from my Nexus 6P using Tapatalk


2009 Nissan GT-R: TSM Built 1200x 32psi 1150whp (3.9sec 60-130 on R888R)

2017 Acura NSX: Fabspeed Catless Downpipes & Exhaust 

2019 McLaren 600LT: Soul Performance Catless Downpipes & Dyno Spectrum Tune

2020 Toyota Rav4 Hybrid AWD: My daily 


#8 ALDEEM

ALDEEM

    R32 Member

  • Members
  • PipPip
  • 340 posts
  • Location:Qatar

Posted 03 March 2016 - 12:16 PM

Check a thread called Invalid License. I think your best option is to switch to TapTalk, you'll get used to it in a couple of days


Sent from my iPhone using Tapatalk
Mohammed Al-Emadi
2009 Nissan GT-R, BW EFR6758 turbos, GotBoost 3" intakes, ASNU1050 injectors, ASNU330 pumps, GFB BOV, GTC inlets, Agency Power DP, straight mid pipe, HKS Legamax exhaust, 93 Oct EcuTech by Ben.<br />1968 Ford Mustang cupe, 302 5.0L stroked to 347, 406 BHP<br />2009 Toyota Land Cruiser LC200, Stock, 270 BHP

#9 Aequitas & Veritas

Aequitas & Veritas

    R33 Member

  • Members
  • PipPipPip
  • 918 posts
  • Location:Joplin, MO

Posted 03 March 2016 - 12:21 PM

Dang that sucks, I'm not a fan of Tapatalk...

The app made me use this forum more than the other...

#10 CaneZMD

CaneZMD

    R32 Member

  • Members
  • PipPip
  • 424 posts

Posted 03 March 2016 - 12:30 PM

What's the other forum? The app will not work on iOS at all


Sent from my iPhone using Tapatalk

#11 Evo9se

Evo9se

    R32 Member

  • Members
  • PipPip
  • 173 posts

Posted 04 March 2016 - 10:37 AM

That sucks, i really liked the app. Not going to use taptalk

#12 Aequitas & Veritas

Aequitas & Veritas

    R33 Member

  • Members
  • PipPipPip
  • 918 posts
  • Location:Joplin, MO

Posted 04 March 2016 - 10:38 AM

What's the other forum? The app will not work on iOS at all


Sent from my iPhone using Tapatalk


Heritage. Lots of people on both, just the app made me use this one more

#13 Pqbrown

Pqbrown

    R32 Member

  • Members
  • PipPip
  • 291 posts

Posted 06 March 2016 - 06:24 AM

Sucks the app is done, tapatalk is garbage.


Sent from my iPhone using Tapatalk

#14 Atlasgtr

Atlasgtr

    R32 Member

  • Members
  • PipPip
  • 195 posts

Posted 06 March 2016 - 09:50 AM

Just press anywhere outside the warning box and the box will disappear.


Thanks Joe, that worked!

#15 Rider

Rider

    R34 Member

  • Members
  • PipPipPipPip
  • 1008 posts
  • Location:Bahrain

Posted 22 March 2016 - 03:29 PM

No updates? Is it me or is the forum dead after the app went down?


Sent from my iPhone using Tapatalk
Posted Image

#16 GTR'FTW

GTR'FTW

    R32 Member

  • Members
  • PipPip
  • 180 posts
  • Location:BOSTON

Posted 22 March 2016 - 04:37 PM

No updates? Is it me or is the forum dead after the app went down?


Sent from my iPhone using Tapatalk




1k+ ^^^

Edited by GTR'FTW, 22 March 2016 - 04:38 PM.


#17 Ben Linney

Ben Linney

    SpecV Member

  • Newbies
  • PipPipPipPipPipPip
  • 3233 posts
  • Location:on your PC

Posted 22 March 2016 - 05:06 PM

+2

makes me not want to renew vendor with low traffic

#18 Wicked

Wicked

    R35 Owner

  • Site Moderator
  • PipPipPipPipPipPipPip
  • 8591 posts
  • Location:Inside Your Head

Posted 22 March 2016 - 05:38 PM

+2

makes me not want to renew vendor with low traffic


The only update I can provide is that admin said they are looking into it. I will give the post in the mod panel a bump.
Redemption 2.0 Tuned by Ben Linney = Smooth as Fawk!!
Switzer 90mmSS Exhaust = Loud as Fawk!!


#19 John_GTR

John_GTR

    R32 Member

  • Members
  • PipPip
  • 92 posts
  • Location:Batavia, IL.

Posted 15 April 2016 - 08:53 PM

Does anyone know if this app works on Samsung Galaxy S7? I'm getting some error message, and I can't see any pix.

Sent from my SM-G930T using GT-R Life mobile app



#20 Socalaviator

Socalaviator

    R35 Member

  • Members
  • PipPipPipPipPip
  • 2822 posts
  • Location:Los Angeles, CA

Posted 15 April 2016 - 09:03 PM

I also get the error message and lots of missing posts I can't see. I also use this forum a lot less since the errors began.

Sent from my SM-G928P using GT-R Life mobile app


HKS GT1000 build. RD Engineering.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users