Jump to content


Photo

I never get notifications, even when it is on.


  • Please log in to reply
4 replies to this topic

#1 Ca86108

Ca86108

    R32 Member

  • Members
  • PipPip
  • 60 posts
  • Location:Burlingame, CA

Posted 30 January 2018 - 09:38 PM

I have my setting for notifications to be on...however, I'll never get notifications. For private messages or replies to comments. I have never once got one when it is set to on

Sent from my SM-G955U using GT-R Life mobile app

#2 32rulz

32rulz

    GTRLIFE Newbie

  • Members
  • Pip
  • 47 posts
  • Location:CA

Posted 31 January 2018 - 02:13 PM

same here, did the setting



#3 32rulz

32rulz

    GTRLIFE Newbie

  • Members
  • Pip
  • 47 posts
  • Location:CA

Posted 13 February 2018 - 12:03 PM

so any news? still got no notifications at all



#4 droptopp

droptopp

    NISMO Member

  • Members
  • PipPipPipPipPipPipPip
  • 8463 posts

Posted 13 February 2018 - 09:40 PM

Tapatalk works for notifications but not for all the extra fonts when using apostrophe’s
TSM Billet Crank 4.1 w/ CP billet pistons, TSM Elite Prime turbos, TSM Wet Sump Oling upgrade, flex fuel, ETS mid and down pipe, STM titanium axle back, STM race FMIC, ID2000s, Shep One K with drop gears and all the goodies., DS Axles, Volk Saga 18 10/12 (MT ET Streets), Advan GT Premium 20 R888. 1450+ hp / 1210+ tq

Old setups : Alpha 9 w/ AMS 3.8, GTX3582R Gen II w/ AMS 4.1 billet crank, GTX3582R Gen II w/ AMS 4.0 big bore billet crank and of course FBO E85.

#5 turbofinish

turbofinish

    GTRLIFE Newbie

  • Members
  • Pip
  • 33 posts

Posted 03 November 2018 - 04:05 PM

i have the same problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users