Jump to content


Photo
- - - - -

Car just got tuned and STUCK at shop throwing mystery CEL!


  • Please log in to reply
7 replies to this topic

#1 Keyheineken

Keyheineken

    GTRLIFE Newbie

  • Members
  • Pip
  • 30 posts

Posted 06 April 2021 - 07:55 PM

HEEEEELLLLLLP!!!!! Car is 2018 GTR premium

Just had my car finished tuning flex fuel and finished last part of my FBO e85 build ...but it started throwing a cel as they finished tuning for E85 😭

The shop quite respectfully is doing their best to get the cel to turn off before they return it to me but they arent able to figure it out just yet !

Cel its throwing is P1551 - low battery current value or something !?!?

HELP GTR PEOPLE!!! Someone out there has to know whats up!

Anyway to fix this battery current sensor !?!?

#2 richj92

richj92

    R32 Member

  • Members
  • PipPip
  • 141 posts
  • Location:Connecticut

Posted 06 April 2021 - 08:16 PM

Battery current sensor


#3 Keyheineken

Keyheineken

    GTRLIFE Newbie

  • Members
  • Pip
  • 30 posts

Posted 06 April 2021 - 08:33 PM

Thanks rich Ill forward this vid to the tuning shop 👍🏻👍🏻

Keep em coming guys ! Who else has seen this or knows whats up here ??

#4 Keyheineken

Keyheineken

    GTRLIFE Newbie

  • Members
  • Pip
  • 30 posts

Posted 06 April 2021 - 09:04 PM

Here is some more context ...

I had the shop install Cobb flex fuel kit with can gateway..
Also install Cobb fuel pressure monitoring kit
Also 1300cc cobbx2 injectors
Also Visconti stage 1 fuel upgrade
And army trix downpipes

Then we tuned for 91 followed by tune for e85 ....

#5 Keyheineken

Keyheineken

    GTRLIFE Newbie

  • Members
  • Pip
  • 30 posts

Posted 06 April 2021 - 09:12 PM

Oh also car is running/ tuned in Cobb AP v3

#6 JohnnyTSi

JohnnyTSi

    R32 Member

  • Members
  • PipPip
  • 113 posts
  • Location:Everett, WA

Posted 07 April 2021 - 09:10 PM

Strangely I just had to troubleshoot this same code on my 2013.

 

After an Engine R&R I switched the ignition to 'on' and had the P1551 code. Root cause was me leaving the current sensor unplugged. It is inline on the negative battery cable, between the battery and fender.

 

Note the location of My Visconti rewire relays.

 

Attached Thumbnails

  • Capture.JPG

Edited by JohnnyTSi, 07 April 2021 - 09:12 PM.

Beautiful Blue FBO 2013 R35 GTR

655/638tq Daily Driven street thrasher!

 

Cobb 3" Intakes
Rampage/SBD Race Intercooler with TiAL BOVs

Cobb Down Pipes
Cobb 
mid pipe modded with a Borla resonator

MAP Muffled 3.5" cat back
id1300x2 injectors
Visconti Flex Fuel kit
Omni 4bar Map sensor kit
Cobb Fuel Pressure sensor kit
Torque Solution Maf Block-off Plates

Ported Intake Manifold

Dual asnu 330 w/Hardwire Kit (Visconti basket ready to go)

Built it Myself!

 


#7 Keyheineken

Keyheineken

    GTRLIFE Newbie

  • Members
  • Pip
  • 30 posts

Posted 08 April 2021 - 06:50 AM

Found the issue..

It was something in the parameters for one of the Cobb pieces wiring ... it was drawing current and ecm was wigging out and needed some tweaking in the tune ..

Back up and got my car back

Full fbo e85 now fantastic !


Edited by Gdzilla_, 08 April 2021 - 07:46 PM.


#8 droptopp

droptopp

    NISMO Member

  • Members
  • PipPipPipPipPipPipPip
  • 9326 posts

Posted 08 April 2021 - 09:12 AM

Haha fantastic. Congrats
Cicio Performance billet Crank 4.1 w/ CP billet pistons, Zenith R turbos, Cicio wet sump oling upgrade, flex fuel, ETS mid, down pipe, race FMIC, STM titanium axle back, ID2000s, Shep One K with drop gears, DS Axles, Volk Saga 18 10/12 (MT ET Streets), Advan GT Premium 20 R888. 1450+ hp / 1210+ tq

Old setups : more AMS motors than anyone I know - Alpha 9 w/ AMS 3.8, GTX3582R Gen II w/ AMS 4.1 billet crank, GTX3582R Gen II w/ AMS 4.0 big bore billet crank and of course FBO E85.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users