Jump to content


Photo
- - - - -

Excessively worn cam seal stands ..


  • Please log in to reply
52 replies to this topic

#1 Bit_Pirate

Bit_Pirate

    R32 Member

  • Members
  • PipPip
  • 95 posts

Posted 03 May 2021 - 06:49 PM

As the title states, what could cause the cam stands in the cam covers to become worn.

I purchased a motor that was built in Aug. 2020, it accumulated about 2k miles when I bought it, it was running perfect when removed. The covers were never take off of it, it sat for about 6 weeks before I installed it in my car.

After first startup it began having a noisy valve train after it would fully come to temp. But sometimes it would go away. I drove the car a total of about 6 miles working on the tune and a total run time of 35-40 min. Slowly it started getting louder earlier, after about 100 degrees.

Today I decided to try to get to the bottom of it thinking it was cam gears I removed the cam covers and found the cam seals broken and flattened and the stands extremely worn. My question is should I believe this happened in a matter of less than an hour (I know it's only aluminum) or could the engine have been assembled with worn cam seal stands when it was built? (I won't name the builder, but they are well known) and what could have caused this, I want to correct any issues before replacing $2k worth if cam covers again ..

Not sure if I uploaded both sides, but both were the same which I find odd also.

Attached Thumbnails

  • IMG_20210503_111253_resize_60.jpg
  • IMG_20210503_111257_resize_37.jpg
  • IMG_20210503_145120_resize_80.jpg
  • IMG_20210503_145140_resize_58.jpg


#2 Bit_Pirate

Bit_Pirate

    R32 Member

  • Members
  • PipPip
  • 95 posts

Posted 03 May 2021 - 06:51 PM

Here is a new one for reference

Attached Thumbnails

  • IMG_3426.jpg


#3 gtrbillet

gtrbillet

    R33 Member

  • Members
  • PipPipPip
  • 587 posts
  • Location:New Hampshire

Posted 04 May 2021 - 06:18 AM

Wow, what damage is done to the part that mated to this?  Did you ask the engine builder what they thought it was?


Gregg 2013 gtr premium

#4 Bit_Pirate

Bit_Pirate

    R32 Member

  • Members
  • PipPip
  • 95 posts

Posted 04 May 2021 - 06:46 AM

These go inside the cam gears, luckily it doesn't look like there is any damage there, those gears are a lot stronger than this aluminum and seals. As I did not have the engine built, I don't have a relationship with the shop who built the engine, but I have asked the shop that is doing the tuning, kind of at a loss at the moment, thus why I'm on the forums to see if anyone has any insight on the matter.



#5 WideRide

WideRide

    R32 Member

  • Members
  • PipPip
  • 343 posts
  • Location:Northeast

Posted 04 May 2021 - 07:34 AM

Calling 240ZTwinTurbo. If anyone on this forum will know, it's him. 



#6 Wicked

Wicked

    R35 Owner

  • Site Moderator
  • PipPipPipPipPipPipPip
  • 8847 posts
  • Location:Inside Your Head

Posted 04 May 2021 - 08:53 AM

I've let our local batman know lol.


Redemption 2.0 Tuned by Ben Linney = Smooth as Fawk!!
Switzer 90mmSS Exhaust = Loud as Fawk!!


#7 Wicked

Wicked

    R35 Owner

  • Site Moderator
  • PipPipPipPipPipPipPip
  • 8847 posts
  • Location:Inside Your Head

Posted 04 May 2021 - 08:55 AM

These go inside the cam gears, luckily it doesn't look like there is any damage there, those gears are a lot stronger than this aluminum and seals. As I did not have the engine built, I don't have a relationship with the shop who built the engine, but I have asked the shop that is doing the tuning, kind of at a loss at the moment, thus why I'm on the forums to see if anyone has any insight on the matter.

You can buy just the seals from Nissan. The driver side cam cover is much easier to get off than the passenger one. 

 

Not sure why the seals are two different colors on your?


Redemption 2.0 Tuned by Ben Linney = Smooth as Fawk!!
Switzer 90mmSS Exhaust = Loud as Fawk!!


#8 Bit_Pirate

Bit_Pirate

    R32 Member

  • Members
  • PipPip
  • 95 posts

Posted 04 May 2021 - 09:00 AM

Yea, it looks to me like they replaced the the top 2 seals on both sides, but left the bottom seal stock, this again leads me to think the stand were worn and they just put new seals in to "cover" it so it doesnt throw a code or something, but this what a whole long block build, seems like they would have at least tried to get a new set to put on if they were going to stand behind the motor.

 

I already bought the new seals thinking that was the problem, until I got ready to install the new ones and noticed how much the seats were worn and that the new seals would likely just blow out as the seats are very knife edged now and one is even worn in towards the center (Where the old seal was stuck while the cams were spinning)



#9 240Z TwinTurbo

240Z TwinTurbo

    R35 Member

  • Members
  • PipPipPipPipPip
  • 2125 posts
  • Location:Charlotte, NC

Posted 04 May 2021 - 09:25 AM

Calling 240ZTwinTurbo. If anyone on this forum will know, it's him. 

I think Wicked is the expert when it comes to cam seals. :wink:  I'm at a loss as to how those seals are worn because you have a thrust load on the seal in one direction (towards the front of the motor), which caused one edge of the seat to become tapered.  In theory, those seals should not see any thrust load so it would suggest the cam gear was able to move around.  Any time you have an audible noise coming from the drivetrain it is a mechanical issue, which I typically always check the tensioner first.

 

Even if you can replace those parts, you have a significant amount of fine aluminum throughout your motor.  When you drain the oil, if you shine a light as it drains you will see the sparkles in the oil.  Ideally you would pull the motor and essentially do a rebuild to get it cleaned out.  However, I had the oil pump in my EVO wear last years, which also sent fine aluminum through my engine so changed the pump and installed a 2 micron oil bypass filter (amsoil) to my setup to filter out the oil.  After 9 months of daily driving and I have not had any noticeable consequences to the health of my engine and it is a 600+whp daily driver on 93 pump gas.


1971 Datsun 240Z (Let the restoration begin!)

2006 EVO IX (663hp/527tq @ wheels Shell 93 pump gas)
2009 GTR Premium (707hp/628tq @ wheels Shell 93 pump gas / [email protected])
2019 Stinger GT AWD (stock)

DIY700 - 700hp on a Budget

BW S366 SX-E (6668) TwinScroll Experiment

CURT BROWN 2.15L S362 vs S366 Results - 93 Pump


#10 Bit_Pirate

Bit_Pirate

    R32 Member

  • Members
  • PipPip
  • 95 posts

Posted 04 May 2021 - 11:24 AM

The only good news I may be able to take from that, is it seems very likely that most of the ware occurred prior to the rebuild and as result of the worn stands the new seals failed very early. I have the origional oil filter from the new motor (it didnt have enough miles to have had the oil changed) I have already opened it and do not see very much metallic parts in it at all, same for the oil pan. Needless to say I will be draining the oil and putting another new filter on when I finally find some new cam covers. I will also check the cam gears for thrust, but I didnt see any signs of wear inside the cam gears, but that too will get a closer look.


Edited by Bit_Pirate, 04 May 2021 - 11:24 AM.


#11 240Z TwinTurbo

240Z TwinTurbo

    R35 Member

  • Members
  • PipPipPipPipPip
  • 2125 posts
  • Location:Charlotte, NC

Posted 04 May 2021 - 11:29 AM

The only good news I may be able to take from that, is it seems very likely that most of the ware occurred prior to the rebuild and as result of the worn stands the new seals failed very early. I have the origional oil filter from the new motor (it didnt have enough miles to have had the oil changed) I have already opened it and do not see very much metallic parts in it at all, same for the oil pan. Needless to say I will be draining the oil and putting another new filter on when I finally find some new cam covers. I will also check the cam gears for thrust, but I didnt see any signs of wear inside the cam gears, but that too will get a closer look.

You had an audible mechanical issue that led you to disassemble the engine, which suggests some amount of wear was taking place.  Whether or not the tapered seats are from a previous build is unknown, but hopefully the case.


1971 Datsun 240Z (Let the restoration begin!)

2006 EVO IX (663hp/527tq @ wheels Shell 93 pump gas)
2009 GTR Premium (707hp/628tq @ wheels Shell 93 pump gas / [email protected])
2019 Stinger GT AWD (stock)

DIY700 - 700hp on a Budget

BW S366 SX-E (6668) TwinScroll Experiment

CURT BROWN 2.15L S362 vs S366 Results - 93 Pump


#12 Wicked

Wicked

    R35 Owner

  • Site Moderator
  • PipPipPipPipPipPipPip
  • 8847 posts
  • Location:Inside Your Head

Posted 04 May 2021 - 12:02 PM

These go inside the cam gears, luckily it doesn't look like there is any damage there, those gears are a lot stronger than this aluminum and seals. As I did not have the engine built, I don't have a relationship with the shop who built the engine, but I have asked the shop that is doing the tuning, kind of at a loss at the moment, thus why I'm on the forums to see if anyone has any insight on the matter.

 

JMHO, even though you do not have a relationship with the shop that did the long block build, I would reach out to them. You have nothing to loose, at worst they won't help.


Redemption 2.0 Tuned by Ben Linney = Smooth as Fawk!!
Switzer 90mmSS Exhaust = Loud as Fawk!!


#13 Bit_Pirate

Bit_Pirate

    R32 Member

  • Members
  • PipPip
  • 95 posts

Posted 04 May 2021 - 12:20 PM

You had an audible mechanical issue that led you to disassemble the engine, which suggests some amount of wear was taking place.  Whether or not the tapered seats are from a previous build is unknown, but hopefully the case.

The sound I heard which I can include a video of sounded like the cam was not parking correctly at idle, to be fair I don't know mechanically what these seals and oil passages do, but I thought the lack of oil pressure from these blown seals was causing the mechanical slapping noise I was hearing, I guess I wont know that until I get it back together. What else can be checked with the motor in the car?

 


Edited by Bit_Pirate, 04 May 2021 - 12:52 PM.


#14 Wicked

Wicked

    R35 Owner

  • Site Moderator
  • PipPipPipPipPipPipPip
  • 8847 posts
  • Location:Inside Your Head

Posted 04 May 2021 - 12:50 PM

The sound I heard which I can include a video of sounded like the cam was not parking correctly at idle, to be fair I don't know mechanically what these seals and oil passages do, but I thought the lack of oil pressure from these blown seals was causing the mechanical slapping noise I was hearing, I guess I wont know that until I get it back together. What else can be checked with the motor in the car?

 

You can check the other cam cover. Have you pulled the cam solenoids and looked at them?


Redemption 2.0 Tuned by Ben Linney = Smooth as Fawk!!
Switzer 90mmSS Exhaust = Loud as Fawk!!


#15 Bit_Pirate

Bit_Pirate

    R32 Member

  • Members
  • PipPip
  • 95 posts

Posted 04 May 2021 - 01:15 PM

 

You can check the other cam cover. Have you pulled the cam solenoids and looked at them?

That is party of what is interesting, both sides look the same, the pics above are actually from both sides.

 

Also sop far the shop that build the motor, said their warranty doens't transfer so they cont do much to help. I am trying to escalate to get help diagnosing the issue, I don't expect any coverage.

 

At this point I have to assume I did something to cause this, so now im trying to figure out what, what could make excessive oil pressure there, or thrust, particularly outside of the motor, since it was never opened up. I did install new turbos, so maybe blocked feed or return line? Miss something or block an oil passage on the block or a head?


Edited by Bit_Pirate, 04 May 2021 - 01:33 PM.


#16 Wicked

Wicked

    R35 Owner

  • Site Moderator
  • PipPipPipPipPipPipPip
  • 8847 posts
  • Location:Inside Your Head

Posted 04 May 2021 - 03:09 PM

As the title states, what could cause the cam stands in the cam covers to become worn.

I purchased a motor that was built in Aug. 2020, it accumulated about 2k miles when I bought it, it was running perfect when removed. The covers were never take off of it, it sat for about 6 weeks before I installed it in my car.

After first startup it began having a noisy valve train after it would fully come to temp. But sometimes it would go away. I drove the car a total of about 6 miles working on the tune and a total run time of 35-40 min. Slowly it started getting louder earlier, after about 100 degrees.

Today I decided to try to get to the bottom of it thinking it was cam gears I removed the cam covers and found the cam seals broken and flattened and the stands extremely worn. My question is should I believe this happened in a matter of less than an hour (I know it's only aluminum) or could the engine have been assembled with worn cam seal stands when it was built? (I won't name the builder, but they are well known) and what could have caused this, I want to correct any issues before replacing $2k worth if cam covers again ..

Not sure if I uploaded both sides, but both were the same which I find odd also.

Do you know this as a fact. Any logs that can show you that? 


Redemption 2.0 Tuned by Ben Linney = Smooth as Fawk!!
Switzer 90mmSS Exhaust = Loud as Fawk!!


#17 240Z TwinTurbo

240Z TwinTurbo

    R35 Member

  • Members
  • PipPipPipPipPip
  • 2125 posts
  • Location:Charlotte, NC

Posted 04 May 2021 - 03:20 PM

The sound I heard which I can include a video of sounded like the cam was not parking correctly at idle, to be fair I don't know mechanically what these seals and oil passages do, but I thought the lack of oil pressure from these blown seals was causing the mechanical slapping noise I was hearing, I guess I wont know that until I get it back together. What else can be checked with the motor in the car?

 

The system on the GTR is similar to my EVO IX, which is adjustable intake cam timing based on oil pressure and controlled via a solenoid.  I modified the gear on the EVO by removing material from the mechanical stop so it could physically run more timing so I understand in general how it works.  I was thinking about your issue and you may very well be correct the issue was just the gear clacking due to a loss of oil pressure.

 

Those seals that are destroyed keep oil pressure inside of the gear and that pressure is adjusted to vary the intake cam timing.  If the gear is not filling with oil then the outside of the gear will just be banging off the mechanical stops, which are on the inside of the gear.  Essentially, the inside of the gear (part that bolts to the cam) is partially decoupled from the outside of the gear (part that hooks to the timing chain), but only within a certain range of rotation (maybe +40deg/-10deg).  When you bolt the cam gear to the cam that part is stationary, but if you grab the outside of the cam gear it will rotate clockwise and counterclockwise until it hits the mechanical stops when there is no oil pressure to stop it. 

 

I hope this makes sense and I posted a pic of the MIVEC gear I modified on my EVO.  The shinny piece that looks like a star is the inside of the MIVEC gear and that part bolts to the cam.  When you put that star piece in the housing you can see it can only rotate back and forth a certain amount before it hits the housing, which simply defines how much you can advance or retard the timing.  It uses oil pressure to advance or retard the inside part (star piece), which is bolted directly to the intake cam.

Attached Thumbnails

  • MIVEC1.jpg

Edited by 240Z TwinTurbo, 04 May 2021 - 03:22 PM.

1971 Datsun 240Z (Let the restoration begin!)

2006 EVO IX (663hp/527tq @ wheels Shell 93 pump gas)
2009 GTR Premium (707hp/628tq @ wheels Shell 93 pump gas / [email protected])
2019 Stinger GT AWD (stock)

DIY700 - 700hp on a Budget

BW S366 SX-E (6668) TwinScroll Experiment

CURT BROWN 2.15L S362 vs S366 Results - 93 Pump


#18 Bit_Pirate

Bit_Pirate

    R32 Member

  • Members
  • PipPip
  • 95 posts

Posted 04 May 2021 - 04:01 PM

Wicked, I do not have logs but I did hear and see the motor run before removing it. Unless it was on some serious marvel mystery oil I believe the issue to have started after it was drained if oil and refilled and then started again.

240,
This is exactly how I imagined it worked a d I assumed the noise to be the mechanical limits and the reason it would at first go away it would sometimes keep enough pressure and when the oil heated up and thinned out it would lose pressure and start to clank.

Having said that, just sending the images to the builder their original diagnosis was that it failed due to oil contamination, which would be very interesting because they delivered the car to the customer with that oil in it. I did the first oil change when we removed the engine.

#19 Bit_Pirate

Bit_Pirate

    R32 Member

  • Members
  • PipPip
  • 95 posts

Posted 05 May 2021 - 10:00 AM

How does oil escape that cavity, is it possible something is being blocked and it is just building too much pressure in the cam gears?

#20 240Z TwinTurbo

240Z TwinTurbo

    R35 Member

  • Members
  • PipPipPipPipPip
  • 2125 posts
  • Location:Charlotte, NC

Posted 05 May 2021 - 11:31 AM

How does oil escape that cavity, is it possible something is being blocked and it is just building too much pressure in the cam gears?

 

As I looked at the solenoid controlling the intake cam timing (MIVEC) on the EVO IX, the solenoid appears to use a series of oil passages that are either engaged or disengaged depending on its position.  In one position the the oil passages are pressurizing the cam gear and in the other position the oil passages are releasing pressure from the cam gear, which allow for changes in cam timing.  I would assume the GTR works in a similar manner.


Edited by 240Z TwinTurbo, 05 May 2021 - 11:34 AM.

1971 Datsun 240Z (Let the restoration begin!)

2006 EVO IX (663hp/527tq @ wheels Shell 93 pump gas)
2009 GTR Premium (707hp/628tq @ wheels Shell 93 pump gas / [email protected])
2019 Stinger GT AWD (stock)

DIY700 - 700hp on a Budget

BW S366 SX-E (6668) TwinScroll Experiment

CURT BROWN 2.15L S362 vs S366 Results - 93 Pump



4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users