Nissan GT-R Forum banner
1 - 20 of 50 Posts

·
Registered
Joined
·
2,433 Posts
Discussion Starter · #1 ·
Went to the drag strip in Prince Edward Island this week. First time ever racing a car at the 1/4. Current mods are in my sig and I was using 91 octane.

My first pass was my best (Pic attached) at 11.5158 and 122.32 MPH. I was spinning bad all through first and into second. I lowered my tire pressures (32 psi F/26 psi R on 285/335 MPSS) and launch control but it didn't seem to help. Having no prior experience I can only guess the track prep was poor. Also hearing one of the locals talk I guess on the test and tune nights they "don't put anything down" which I assume confirms my feeling that the track prep was non existent.

Track is at 500 ft elevation and the temperature was 22 degrees Celsius.

Calculated DA and time slip pics attached....any tips or comments are appreciated....
 

Attachments

·
R35 member
Joined
·
3,086 Posts
That's not bad for 91 octane. Get that 60 ft down to 1.6 and things will improve. Most tracks skimp on prep for test n tune night so I'm sure that had a bit to do with it. Did you launch or just roll out?

Sent from my SM-G900T1 using GT-R Life mobile app
 

·
Registered
Joined
·
2,433 Posts
Discussion Starter · #3 ·
That's not bad for 91 octane. Get that 60 ft down to 1.6 and things will improve. Most tracks skimp on prep for test n tune night so I'm sure that had a bit to do with it. Did you launch or just roll out?

Sent from my SM-G900T1 using GT-R Life mobile app
Thank you! So I assume less spinning would improve my 60 ft?

My best pass was with launch control at 4000rpm. I tried 3600rpm but it didn't seem to improve. I probably should have kept going lower until I didn't spin.
 

·
Registered
Joined
·
9,691 Posts
^^ yep that's the ticket.
 

·
R35 member
Joined
·
3,086 Posts
Thank you! So I assume less spinning would improve my 60 ft?

My best pass was with launch control at 4000rpm. I tried 3600rpm but it didn't seem to improve. I probably should have kept going lower until I didn't spin.
Yes, Ive noticed that even when I think Im dead hooking, when I go back and check the video, I can hear tons of wheel spin. Just keep trying different things, one at a time, so you arent guessing at what worked. Try dropping the launch RPM,maybe staging an extra second longer to build more boost, or lowering tire pressure to 24lbs. You probably dont want to go lower than that. Also, Ive cut plenty of low 1.6x 60 footers by launching and feathering the gas as Im releasing the brake. I dont just keep the pedal floored until I have the launch pretty dialed in. Theres a technique to it so have fun trying it out and hold on. The moment you feel a 1.6x or lower you will definitely know it.LOL

Joe
 

·
Registered
Joined
·
2,433 Posts
Discussion Starter · #6 ·
Yes, Ive noticed that even when I think Im dead hooking, when I go back and check the video, I can hear tons of wheel spin. Just keep trying different things, one at a time, so you arent guessing at what worked. Try dropping the launch RPM,maybe staging an extra second longer to build more boost, or lowering tire pressure to 24lbs. You probably dont want to go lower than that. Also, Ive cut plenty of low 1.6x 60 footers by launching and feathering the gas as Im releasing the brake. I dont just keep the pedal floored until I have the launch pretty dialed in. Theres a technique to it so have fun trying it out and hold on. The moment you feel a 1.6x or lower you will definitely know it.LOL

Joe
I will try that next time for sure. I know people always talk about lowering the rear pressures, would you ever drop the front as far as the rear?

My passes were done in R C Off as well
 

·
R35 member
Joined
·
3,086 Posts
I will try that next time for sure. I know people always talk about lowering the rear pressures, would you ever drop the front as far as the rear?

My passes were done in R C Off as well
No, the front just help things along when the rear spin. keep the front something manageable.
 

·
Registered
Joined
·
2,433 Posts
Discussion Starter · #8 ·

·
Registered
Joined
·
8,455 Posts
something is not right . I ran FBO 91 in vegas elevation [email protected] mph. you MPH is way way down especially for being that low DA. you might have a boost leak.

you are down 70HP. I am not worried about the 60ft time, it's your trap speed thats really bad.
 

·
Registered
Joined
·
2,433 Posts
Discussion Starter · #10 ·
something is not right . I ran FBO 91 in vegas elevation [email protected] mph. you MPH is way way down especially for being that low DA. you might have a boost leak.

you are down 70HP. I am not worried about the 60ft time, it's your trap speed thats really bad.
Hmmmmmmm......well I know I don't have a boost leak as I did a full leak test just a few weeks ago and also sent Ben a few datalogs with both banks logged and all was good. Could it just be terrible gas???

I will say that when I took my car to a runway for some 5000' runs and also at the 1/4 my check engine light was flashing (knock indicator with Ecutek) but after the first three runs it never flashed again. My first pass was the best with some flashing of the check engine light. I would have data logged my runs but my tablet died. Not sure if this could have caused my car to pull timing and correct itself or what....
 

·
Registered
Joined
·
2,433 Posts
Discussion Starter · #11 ·
Here is my dyno sheet from July on 93 octane...
 

Attachments

·
I ❤️ Oil & Gas
Joined
·
5,613 Posts
Went to the drag strip in Prince Edward Island this week. First time ever racing a car at the 1/4. Current mods are in my sig and I was using 91 octane.

My first pass was my best (Pic attached) at 11.5158 and 122.32 MPH. I was spinning bad all through first and into second. I lowered my tire pressures (32 psi F/26 psi R on 285/335 MPSS) and launch control but it didn't seem to help. Having no prior experience I can only guess the track prep was poor. Also hearing one of the locals talk I guess on the test and tune nights they "don't put anything down" which I assume confirms my feeling that the track prep was non existent.

Track is at 500 ft elevation and the temperature was 22 degrees Celsius.

Calculated DA and time slip pics attached....any tips or comments are appreciated....
The only downside to running the drag strip on P.E.I is, if your brakes fail... you end up in the Gulf.... or the Strait, depending which way your pointed lol

Sorry, just a little CDN humour hahah....

I've been on the island twice, over the last couple decades in the summertime, fantastic place and people.
 

·
R35 member
Joined
·
3,086 Posts
Also, its hard to compare different days at the strip. Temps play such a huge role in trap speed. 10 degrees difference translated to 5 mph trap for me in Florida.
 

·
Registered
Joined
·
2,433 Posts
Discussion Starter · #15 ·
Ya I was gonna say seems a little low for bolt ons. as I ran same time at 7000+ DA 85 degrees out and stock '13 on run flats... I would think at your DA you should easily be mid 10's
So if I don't have a boost leak, and my car was making average power on the dyno why else would I be that much slower???
 

·
Registered
Joined
·
2,433 Posts
Discussion Starter · #17 ·
548hp and 568ft/lbs on 93 octane on WGP's Mustang AWD dyno....
 

·
Registered
Joined
·
9,691 Posts
I would throw a vbox on the car and get your true mph. Timing system off if it says a 7.4 in the 1/8 @ 51.96 mph ;)
 

·
Registered
Joined
·
1,892 Posts
Poor track prep is more an excuse than a reason. While you didn't hook, you probably saw a bunch of others cutting impressive 60's. The real statement is you weren't prepped for the track's condition.
 

·
Registered
Joined
·
2,433 Posts
Poor track prep is more an excuse than a reason. While you didn't hook, you probably saw a bunch of others cutting impressive 60's. The real statement is you weren't prepped for the track's condition.
Well I am looking at my 5 time slips where I raced other cars.....my best 60 was 1.8150 and all of the cars I raced (all rear wheel drive trailered in 1/4 only cars) were 2.38, 2.19, 2.39, 1.85 and 2.16.......if what you say is accurate I guess I was better prepared then the rest! Not bad for my first time ever at a 1/4 mile then.....
 
1 - 20 of 50 Posts
Top