Nissan GT-R Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
I have had ARP studs on the var for slightly more than a year. Recently was changing wheels and one of the studs broke when changing tires. Obviously, very annoyed that this would happen, but grateful I was not driving.

Had anyone else seen or heard of this being an issue. I got these because they are supposed to be more durable than factory. Have always been good with maintenance, car not driven in winter, and tighten by hand then with torque wrench. Even had the Nissan dealership install these.

Brown Liquid Drinkware Fluid Drink

Fastener Screw Office ruler Gas Temperature
 

Attachments

· Registered
Joined
·
667 Posts
No problem with my APR's and going on 5 months other than Amazon mislabeling some Muteki lugs I bought off them and I stripped one of my APR studs out.
Maybe its just a bad stud? I have stripped the knurling off studs that were stuck before.
Thats a real PITA having to drill the stud out to get a lug off.

Did you over torque them after running a hot track session when the rotors were hot?
I try to let the car cool off before I check them with a torque wrench.
 

· What is six times nine?
Joined
·
1,267 Posts
First ARP I've seen broken. Have seen many OEM studs snapped. An owner just lost a wheel on track when all 5 OEMs snapped.
 

· Registered
Joined
·
1,228 Posts
First ARP I've seen broken. Have seen many OEM studs snapped. An owner just lost a wheel on track when all 5 OEMs snapped.
Ditto. Those are "the" stud of choice for offroad because they have such high tensile strength
 

· Registered
Joined
·
1,228 Posts
Lost of pin stretch in that second shot. Might be a bad heat treat
 

· Registered
Joined
·
41 Posts
Discussion Starter · #7 ·
Unfortunately back to the same thread - at Mid-Ohio yesterday and sheared a second ARP wheel stud.. This one broke when I was coming off the track after my first session. Had someone come over to me and hand me the wheel stud with the lug still attached. It fell off after the first session immediately afterI came off track..

This was on front right wheel, and happened to be in the position seated next to the previously sheared ARP wheel stud.

Anyone have any suggestions for another wheel stud to try?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top