Nissan GT-R Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
292 Posts
Discussion Starter · #1 ·
Wonder if anyone else has run into this. I wanted to try the new HP maps / map switching. I updated the Cobb, and went to flash one of the new maps. It says "This accessport is not installed on this vehicle". I uninstalled and re-installed the map I had on it fine. Tried to flash again, and it gives the same error.

Really strange. Any suggestions?
 

·
COBB Tuning Firmware Engineer (Hacker)
Joined
·
1,615 Posts
what firmware is your AccessPORT running? I'll be out the office for the next two weeks so my responses may be slow.

Joe
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #3 ·
what firmware is your AccessPORT running? I'll be out the office for the next two weeks so my responses may be slow.

Joe
I am not sure what I was running before, but I had installed the newest beta ones for the HP maps.
 

·
Aм labelled as a trouble мAкE&#1
Joined
·
1,522 Posts
Email Will or Chris from Cobb.. they will help u to sort out ur problem as they r trying to help me as well while Joe is out the office
 

·
COBB Tuning Firmware Engineer (Hacker)
Joined
·
1,615 Posts
Let me know what firmware you are running. My guess is that your running a old firmware with a bug in it. On your AccessPORT go to "AccessPORT->About" and list everything that shows up there.

Joe
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #7 ·
Let me know what firmware you are running. My guess is that your running a old firmware with a bug in it. On your AccessPORT go to "AccessPORT->About" and list everything that shows up there.

Joe
Hey Joe. I am running 1.6.5.0-2897.
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #9 ·
Can you list off everything that you have in the about menu. It will help me reproduce the problem.

Joe
Sure, sorry. I didn't mean to be vague didn't know you wanted every option.

Firmware: v1.6.5.0-2897
Dongle Info: N/A (on-board OBD)
Part Number: AP-NIS-005
Serial: 1407
ECU Installation: Installed
Vehicle: USDM 2009 GT-R
TCM Installation: Uninstalled
Transmission ID: ?

Let me know if you need any more information. Thank you for the weekend answers!
 

·
COBB Tuning Firmware Engineer (Hacker)
Joined
·
1,615 Posts
Not a problem, can you email me the map that you are tying to load? joe @ cobbtuning.com (remove the spaces)

I'm going to be offline for the next two weeks
so Will and Chris may have to help you figure this out.

Joe
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #11 ·
Not a problem, can you email me the map that you are tying to load? joe @ cobbtuning.com (remove the spaces)

I'm going to be offline for the next two weeks
so Will and Chris may have to help you figure this out.

Joe
Sent. No problem =) I had originally called and left a VM to upgrade to a AP-NIS-006, but wanted to try out the new maps before I did. Hah worse case I'll just send it in for the upgrade without messing around with the maps.
 
1 - 11 of 11 Posts
Top