Nissan GT-R Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
So.. I've had my car for about 7 months now, and I've had issues on and off whil streaming audio from my iPhone6 (Streaming works). The problem is actually that there is some malfunction going on where it will just re-start the song out of nowhere randomly while I'm driving. It has occurred frequently at times making it impossible to get through a complete song which just makes me turn it off completely.. Other times I can go a whole driving session with no problems, its a finicky little issue. Maybe the GT-R just likes certain songs and decides to start them over? =P

Has anyone experienced this issue? Would you take it into the dealer? (I've tried one time and had a tech ride along, only I had no issues during that time.. smh).
 

·
Warrant Officer
Joined
·
700 Posts
Ok, what generation and iOS version is your device? Need those to start with.

I've never had an issue with my 2014, and that includes stopping the car to run into the gas station (e.g.) and come back to the car, turn it on, and it starting exactly where I left off in the song. SOMETIMES, I'll have to toggle my Bluetooth off (in control center) and then back on to get it to act right but that is only when it simply won't begin playing any song at all. That happens probably once a month. The dealer won't help.

Hard re-start your device (hold the home key and the power key down at the same time until the white Apple icon shows up in the middle of the screen). Wait until the device completely boots up and go from there. If you have to, go into your Bluetooth settings, delete your car as a Bluetooth address and re-add it. I really don't think there is anything technically wrong with your car.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Ok, what generation and iOS version is your device? Need those to start with.

I've never had an issue with my 2014, and that includes stopping the car to run into the gas station (e.g.) and come back to the car, turn it on, and it starting exactly where I left off in the song. SOMETIMES, I'll have to toggle my Bluetooth off (in control center) and then back on to get it to act right but that is only when it simply won't begin playing any song at all. That happens probably once a month. The dealer won't help.

Hard re-start your device (hold the home key and the power key down at the same time until the white Apple icon shows up in the middle of the screen). Wait until the device completely boots up and go from there. If you have to, go into your Bluetooth settings, delete your car as a Bluetooth address and re-add it. I really don't think there is anything technically wrong with your car.
Thanks Mark,

Thanks for the input! I'll try that out and let you know how it goes.. I'm on iOS9.1 with iPhone 6+. Prior to this I had an iPhone 5s with iOS8.1 and had similar issues. One thing to note is I used to use the AUX cord located in the console instead of connecting to bluetooth and it also had the same problem with songs sometimes being skipped. If this still occurs after I do some more digging I'm going to ask that the dealer replaces the head unit/media.
 
1 - 3 of 3 Posts
Top