Nissan GT-R Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
So i drove 4 hours this morning and traded my AMG for a 2009 GTR with 5,000 miles on it. It was literally sitting on their showroom floor and they pulled it out and i purchased it. I bought the 4 year 48k extended warranty as the car had reached 3 years about 3 weeks ago while the dealer was holding it. He assured me and i've got the paperwork saying the car is covered.....anyways

I drive straight home - only stopped once for food, 200 miles, about 4.5 hours.

Come in the house, go back down 3-4 hours later to wash it and upon cranking it i get an error that says "Engine System Malfunction - visit dealer"

I'm hoping its something as simple as not being driven in a while and then 4 straight hours, fluid levels, etc. A GTR mechanic said to bring it by tomorrow, the dealer i bought it from said i should "have it towed" - i live in a high rise condo and its in a parking deck, it would be tore all to shit if they had to tow it - the "dealer" wasn't a mechanic, he was just telling me thats what he was told i should do. The mechanic said bring it by tomorrow

any ideas? I guess i'm officially a member, first day and i'm already having issues!
 

·
Premium Member
Joined
·
12,530 Posts
So i drove 4 hours this morning and traded my AMG for a 2009 GTR with 5,000 miles on it. It was literally sitting on their showroom floor and they pulled it out and i purchased it. I bought the 4 year 48k extended warranty as the car had reached 3 years about 3 weeks ago while the dealer was holding it. He assured me and i've got the paperwork saying the car is covered.....anyways

I drive straight home - only stopped once for food, 200 miles, about 4.5 hours.

Come in the house, go back down 3-4 hours later to wash it and upon cranking it i get an error that says "Engine System Malfunction - visit dealer"

I'm hoping its something as simple as not being driven in a while and then 4 straight hours, fluid levels, etc. A GTR mechanic said to bring it by tomorrow, the dealer i bought it from said i should "have it towed" - i live in a high rise condo and its in a parking deck, it would be tore all to shit if they had to tow it - the "dealer" wasn't a mechanic, he was just telling me thats what he was told i should do. The mechanic said bring it by tomorrow

any ideas? I guess i'm officially a member, first day and i'm already having issues!
I am sorry to hear that. Well, without something to scan and check for codes there isn't much you can troubleshoot. Since it's under warranty I'd give the dealership a chance to look at it. Really sorry for the usually random bad luck. Keep us posted on how it goes.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
I am reading some other threads and googling, this did seem to happen right when i was putting the car in reverse - but then again wouldn't the light be coming on about the time i crank, look down to shift, and then look back up or not?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
I just cranked car up again and now its not there - drives and sounds what i "think" is normal, but then again i had never driven or ridden in one before i stepped in this one! I found a few mentions of possibly pulling it back in to reverse before the engine checks complete? I DEFINITELY did that, i'm so used to jumping in my previous benzes and just cranking it and throwing it in reverse in one quick swooping fashion.

From what i'm gathering i should crank car, let codes settle, and some mention letting transmission temp get up to certain level? not sure if thats a must or not

I may still go to my appointment at Nissan place - the GTR tech there seemed extremely knowledgable, very well spoken and made me feel very comfortable. He assured me car is kept inside, keys locked in his toolbox, only he drives car in/out of bay etc. Really made me feel like i was hoping I would feel......he basically said, "when you pull up in a GTR they will know what to do and you'll be treated"
 

·
Caretaker of GODZIRA!
Joined
·
2,679 Posts
Ya, there's a bulletin out for the evap canister on the 09s. Bet it's that. Mine had the same thing. But, yes, you should wait for the self check to finish before attempting to drive off. Takes about 5 secs. You don't have to warm up the tranny first. Anyhow, welcome aboard the fast train!
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 ·
I'm sure i'll look back at these posts in a year and say my god how could i have been so dumb...lol

Thanks for the quick responses everyone
 

·
Registered
Joined
·
190 Posts
I agree with these guys, probably evap purge valve problem. Did mine a few months ago, very easy and Nissan usually has them in stock. Good thing is its an updated part so it won't happen again.

Jerry
 

·
MacWaxx
Joined
·
388 Posts
These guys r far more knowledgable than i am, but i had the exact same thing happen in my 2010 i.e. Warning came on when i shifted in reverse and into 1st gear....went into limp mode....pulled over , freaked a moment, then stopped engine and restarted....all fine and nothing found at tuneup few months later....
 

·
Registered
Joined
·
1,116 Posts
So what did the dealer say after they looked at it?
 

·
Registered
Joined
·
282 Posts
My one and only error was due to a loose gas cap. . . .
 

·
Registered
Joined
·
115 Posts
Definitely take a few seconds with any car after you crank it up before throwing it in gear. Let the fluids circulate. I am always amazed when I ride with people and they crank a car up and immediate put it in gear. A few seconds of your time will seem worth it compared to wear and tear without doing that.
The day I drove my Diablo home check engine lights came on. Even though I knew it was running ok its a terrible thing to feel and see in a "new to you" car!!
 

·
Registered
Joined
·
387 Posts
So i drove 4 hours this morning and traded my AMG for a 2009 GTR with 5,000 miles on it. It was literally sitting on their showroom floor and they pulled it out and i purchased it. I bought the 4 year 48k extended warranty as the car had reached 3 years about 3 weeks ago while the dealer was holding it. He assured me and i've got the paperwork saying the car is covered.....anyways

I drive straight home - only stopped once for food, 200 miles, about 4.5 hours.

Come in the house, go back down 3-4 hours later to wash it and upon cranking it i get an error that says "Engine System Malfunction - visit dealer"

I'm hoping its something as simple as not being driven in a while and then 4 straight hours, fluid levels, etc. A GTR mechanic said to bring it by tomorrow, the dealer i bought it from said i should "have it towed" - i live in a high rise condo and its in a parking deck, it would be tore all to shit if they had to tow it - the "dealer" wasn't a mechanic, he was just telling me thats what he was told i should do. The mechanic said bring it by tomorrow

any ideas? I guess i'm officially a member, first day and i'm already having issues!
I think I found your problem---it took you 4.5 hours to drive 200 miles. GTR not happy.
 

·
JDM R35 Premium
Joined
·
2,033 Posts
i got permanently mount cap with a hole in it allowed?
 

·
R33 Member
Joined
·
958 Posts
@BDASooner: that's funny...anyway, most prob loose gas cap. I'm sure all the + benefits of your new car will completely erase your 1st day experience. Good luck!
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top