Nissan GT-R Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
675 Posts
Discussion Starter · #1 ·
A buddy of mines 2010 GTR Climates and MFD did not come on with start up today. Car was not driven for about a week...Car drives fine all mirrors windows headlights seat all are working. Just the Climate and Audio controls dont work at all. Checked fuses under hood and passenger compartment none blown car has no mods to AV system

Any Thoughts or insight ?

Thanks
 

·
Registered
Joined
·
675 Posts
Discussion Starter · #3 ·
No Guages Displaying just black screen also climate control will not operate at all
 

·
Registered
Joined
·
349 Posts
Does screen gone to back light after 15-20 sec ( check in the dark ) ? Also let check the power supply - AUDIO FUSE 15A - small fuse box located in the battery room area
 

·
Registered
Joined
·
349 Posts
If backlights (this lights visible only in darkness ) of screen not apear and you do not hear any sounds from AV unit , you should check 1) ACC power fuse (fuse box in the cabin ) if it good check does power BAT and ACC power comes to harness connector
 

Attachments

·
Registered
Joined
·
675 Posts
Discussion Starter · #8 ·
Sent av unit out for testing came back good.

There is no power at connector any ideas where to go from here ?
 

·
Registered
Joined
·
349 Posts
..........anyway I can to solve all this AV problem :) - Upgrade CBA to DBA 2016 or try to fix old unit (not my favorite option)
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top