Nissan GT-R Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
hey guys... new to the forums!

i just recently purchased a second-hand 2010 GTR last week. i've noticed that my radio keeps saying "IPOD NOT CONNECTED" every time i restart the car. i believe it's the factory OEM system. the ipod plug is found in the glovebox of the car. the only fix is for me to completely disconnected the ipod physically, and then reconnected the ipod. i made sure it wasn't a loose connection from the ipod to the cable itself. not sure if it's maybe a loose connection behind the radio... but then it wouldn't make sense how the car can re-connect the ipod simply by me reconnecting the cord to the ipod. anyone else experience anything like this? thanks!
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #3 ·
do you think nissan will cover under warranty to install a new IPOD adapter?
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #5 ·
Mine did this today, said "IPOD not connected" or whatever.
I just hit play anyway, and the music still started. I have an old ipod though, so idk.
so if you just hit play, it starts to play even though the car says "not connected"? i'll try that.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #7 ·
so i have the new generation ipod nanos. it looks like every time i shut off the car, and after a few minutes, the ipod just shuts off (almost like it goes into sleep mode) even when music WAS playing before turning off the car. if i hit the power/wake button on the nano, the GTR will auto-reconnect it. any ideas on how to change the powering settings on these ipods? or is this something that the headunit handles?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top