Nissan GT-R Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
245 Posts
Discussion Starter · #1 ·
Looking to put new tires on the GT-r. I have a 2009 GT-r with only 9,000 miles on it. The stock tires are on the car and still have plenty of tread left but I'm looking to change them anyway. I don't road race the car, only take it to the drag strip and drive around in the spring/summer/fall. Car is not my DD and is asleep for the wonderful Chicago winters...ha.

Was looking at:

REAR: Nitto NT 555R : 305/35R/20
FRONT: NItto NT05 : 255/35ZR/20

Stock Sizes are:

Front: 255//40/20
Rear:285/35/20

Been searching for a while on the boards and have confused myself with the setups people are running on STOCK rims. I do not want to change the stock rims as I really enjoy the stock look. I keep finding threads on the NItto NT05R Drag Radial and people saying they use those on the fronts? Would you use those on the rears and keep a street tires on the front?

THe R888's look more like a road racing tire and I'm not as interested in that type of performance tire.

Looking for advice/experience on what will fit with no problems on the GT-r. Really would like to improve my 60FT at the dragstrip...
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #2 ·
Anything?
 

·
Registered
Joined
·
2,563 Posts
the tire diameter is way off. that combo won't work.

would have to do 275/40/20 nt05's upfront
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #4 ·
The rears are ok though?
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #5 ·
Is it even a good idea to put drag radials on the back with a normal street tire like the nt05 on the front?
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #6 ·
Was thinking about running the NITTO 555r on rear (305/35/20) and keep the stock bridgestones on the front since I only have 9k miles on them.....Can i do this?
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #7 ·
Went with Nitto 555r for the rear (305/35/20) and Nitto INVOs in the front (275/40/20).
 

·
Fredzilla
Joined
·
148 Posts
I just installed 315 35 nt05r in rear and 275 40 nt05 front and did a couple of launches and wow, no more traction light. My car is stock, i only installed stillen y pipe and kn filters. Did double pump launch getting 3500 rpms and it was sweeeeet no to see the lights go on and the car just grab the raod.
Cant wait for sunday so i can go to track.

They told me the tires will wear out fast but its not my dd.

Good luck on your purschase.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top