Nissan GT-R Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
I haven't been driving my GTR a whole lot lately, so it has been sitting a lot in my hot garage. This has happend to me twice now and I was wondering if this could be heatsoak or something else. I start it after it has been sitting for a long time and it sounds like it is misfiring, so I shut if off and pull the code and it pulls a P0301 code. I let it sit for a few minutes and start it back up and it runs fine. Then the rest of the day drivng it I have no issues at all. Just wondering if anybody else has seen this before. Usually in the summer I do drive it more, but working from home I haven't driven it has much. I replaced the plugs last year and the tune is ECUTEK currenltly running E85 just to provide some other details. Thanks!
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #3 ·
Thanks! How would it leak into that cylinder? Wierd thing is it doesn't fix itself no matter how long I leave it running for. But if I turn it off for a couple minutes and start it up again its fine. I just started it up after it has sit for a few days and it is perfectly normal. Just seems wierd.
 

·
Registered
Joined
·
43 Posts
Headgasket - Valve guide seal. Could be a bad coil, electronics can seem to fix themselves when they get warmer and stuff expands. Move the coil to a different cylinder to eliminate that. I doubt it will keep misfiring after driving it for10 minutes (you said it goes away once you restart it).....try it to see if it goes away Just ideas...
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #5 ·
I don't see and coolant in the oil. I will try to move the coilpack. Last time I did drive it around my neighborhood for about 10 minutes, but it didn't get any better till I shut it off for a few minutes. I have had misfiring issues with other cars, just never seen one like this. Thanks
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #7 ·
Yeah the tune has been on there for probably 5-6 years now with no changes. I will go the coilpack route to see if anything changes. I have probably only put 1000 miles on it in the last year so it definitely doesn't get driven enough. Its been so hot here, so not as enjoyable. Thanks again
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #9 ·
I just started and drove it today for the first time in a month or so. Ran great and no issues, but definitely cooler out now and my garage is heated so doesn't ever get above 70.
 
1 - 9 of 9 Posts
Top