Nissan GT-R Forum banner
1 - 13 of 13 Posts
G

·
Discussion Starter · #1 · (Edited)
another check engine light, happens every sunday like clockwork! driviing a little over 50mph in 4th gear, almost no throttle input when BAM T/M malfunction, Engine malfunction, check engine light, flashing transmission light. no boost, only have gears 1,3,5,R. will not rev over 3000 rpms. Something about the car being in 4th gear in manual mode and light throttle being applied around 50mph.

*** One interesting thing is while cruising at a steady speed in 4th, the 4 will flash and the engine rpm's will drop to idle for two seconds and then it will go back to normal. has anyone else recognized this? try driving around several miles in 4th gear to see if your car has the issue. it did it 3 times tonight before finally putting me into limp mode. It's as if the gear selector sensor loses track of what gear it's in and flashes as it tries to find it. then gives up and goes into limp mode. maybe i need those rare little solenoid caps in the transmission? this car is driving me nuts! if you have any info on this or links to share please chime in!
 

·
Registered
Joined
·
5,598 Posts
p2837, if I recall properly, usually relates to the clutch seals, the "cap TSB" are codes

For 2009 - The MIL is on and DTC P0729 (6GR Incorrect Ratio) is stored
For 2010 - The MIL is on and DTC P0729 (Sleeve A1 Function) is stored
For 2011 - The MIL is on and DTC P2832 (Shift Fork A) is stored

per the following TSB:

http://www.nagtroc.o...post__p__734042

Good luck, though. This sounds like the errors the other owners have been having, which have been covered.

Shawn

*edit* - seems that I was recalling this number improperly. This seems to be a 2012 code only. What's the dealer say? This should be a "hard code" that isn't erased by disconnecting the battery.
 
G

·
Discussion Starter · #3 · (Edited)
anyone reading this go out and drive your GT-R, esp if you have a 2012 and drive it in 4th gear in manual mode. upshift into 5th and back into 4th.... 3rd back into 4th etc. see if you can find a slight downhill slope and go from 5th into 4th and let the car coast downhill in 4th. sometimes the 4 on the dash will flash. the rpm's will drop to idle and then raise back up. if you can get the car to do this 3 times, the car should go into limp mode. mine did it again today as i was in 4th gear approaching a traffic light.

 
G

·
Discussion Starter · #6 ·
Well I took her into the dealer again, I sat in the car with the GT-R tech for an hour or more and got to do the run down with consult-III+ Basically after printing out all the test data and faxing it to the GT-R tech line, they made the decision to replace the transmission. not sure when it will be in, but the old one will be sent back so nissan can tearinto it and see what's making my brand new 2012 tranny go into limp mode every time i use the paddle shifters. i'll keep you guys posted.
 

·
Registered
Joined
·
74 Posts
Sorry to hear about that and hope you get her back ASAP. How many 2012 have this so far?

Anyone thinks we could see more ? this is really frustrating
 
G

·
Discussion Starter · #9 ·
new transmission is in, now have a flashing transmission light and no codes. upon start-up, the car does not check the T/M as it did before. car drives normal and will allow me to go into R mode.
 

·
Registered
Joined
·
25 Posts
Hello,

I have exactly the same problem as described. Any one has more information about that ? If it's occurs more than three times, I have a P2837 Code.
 

·
Registered
Joined
·
5 Posts
Hi Rlamaguti, I have exactly the same problem. Would u mind sharing how u solve the P2837 code. Car still drive in auto mode, just that when manual mode, when I follow through the motion that Gator did, I experience the same outcome, limp mode after 3 4th gear blinks!

Transmission gods, if u are here, do share ur input.
 

·
Registered
Joined
·
5 Posts
Hi Rlamaguti, I have exactly the same problem. Would u mind sharing how u solve the P2837 code. Car still drive in auto mode, just that when manual mode, when I follow through the motion that Gator did, I experience the same outcome, limp mode after 3 4th gear blinks!

Transmission gods, if u are here, do share ur input.
 

·
Registered
Joined
·
5 Posts
Hi guys, manage to solve the issue by running consult 3 to determine a hydraulic imbalance at the valve body trans fluid. Upon checking, all the filters and lines are choked with debris. After new filters, actuators, gear stoppers and some other stuff put in followed by continuous purging, problem is solved. No limp mode whatsoever.
 
1 - 13 of 13 Posts
Top