Nissan GT-R Forum banner
1 - 17 of 17 Posts

·
gta88ws6
Joined
·
832 Posts
Discussion Starter · #1 ·
Any one ever forget to put the car into auto mode on a launch? Then bounce it off the rev limiter and into neutral?

Sent from my HTC6535LVW using Tapatalk
 

·
R.I.P. Paul Walker
Joined
·
7,534 Posts
You launched in manual, bounced off rev limiter, and then the car went into neutral??? Is that what happened? That never happened to me before on a launch, but once I just floored it in manual from a standstill. I thought the transmission switch was in the normal mode, not R or save, so I expected the car to shift itself at redline. But because the car was in R mode, it bounced off the rev limiter for just a second and I shifted pretty quickly. But it didn't go into neutral. I'm surprised it went into neutral for you if what I questioned in the first sentence is what happened.
 

·
Registered
Joined
·
9,691 Posts
Neutral ? Or maybe limp ?
 

·
e85 member
Joined
·
2,724 Posts
I've definitely done that, but the car did not go into Neutral. That's pretty odd
 

·
gta88ws6
Joined
·
832 Posts
Discussion Starter · #5 ·
Yea. I'm pretty sure neutral. As the revs came down I realized what happened and waited till I was comfortable shifting, did, and car went into second no prob...

Sent from my HTC6535LVW using Tapatalk
 

·
gta88ws6
Joined
·
832 Posts
Discussion Starter · #6 ·
Car would accept my throttle input after it "popped into neutral" as revs were sky high.

But as soon as it caught 2ND gear, all things were happy again...

Sent from my HTC6535LVW using Tapatalk
 

·
Registered
Joined
·
9,691 Posts
Any warning lights come on ?
Did you have to paddle into 2nd?

Not saying you couldn't have a unicorn that went into neutral, but I've never seen that from pinging rev limiter, spinning, wheel hopping, etc. in auto or manual, r mode or not.

Limp mode will feel like neutral, but you will get your dash lights up like a Christmas tree. Your slowing down anyways in limp with no throttle input even if you push on gas pedal.
 

·
gta88ws6
Joined
·
832 Posts
Discussion Starter · #8 ·
Maybe that's what it was, limp mode. I did pull the paddle into 2ND gear and it went into gear fine.

Sent from my HTC6535LVW using Tapatalk
 

·
Registered
Joined
·
9,691 Posts
First time you hit limp, you'll think you broke it. Factory fail safe. Your fine. It basically coasts until the clutches cool down then all the lights go off and you get pedal back.
 

·
Registered
Joined
·
9,691 Posts
 

·
Registered
Joined
·
304 Posts
This happened to me the first time I launched after having dealer set my cc to +2. Launched prob 40 times before that and maybe 15 after with no issue. I don't think it popped out of first, it felt like it released clutches. Prob due to a TQ threshold being exceeded
 

·
gta88ws6
Joined
·
832 Posts
Discussion Starter · #12 ·
Yup that's what mine did, except I was at the end of 1St gear and bounced it hard off the rev limiter...

Sent from my HTC6535LVW using Tapatalk
 

·
Registered
Joined
·
9,691 Posts
Nothing to worry about. It happens from time to time. Next time grab second quicker ;)

You can also set up Cobb auto shift at any rpm and never worry about missing a shift.
 

·
gta88ws6
Joined
·
832 Posts
Discussion Starter · #14 ·
How do I set up the auto shift ln my AP??

Sent from my HTC6535LVW using Tapatalk
 

·
Registered
Joined
·
26 Posts
Mine did this once. I think it is because this is the first automatic performance car I have ever owned. I am 6'6 and rest my hand on the shifter and when it hit the limiter, it shifted my weight forward and I bumped it into neutral.
I told my girl that I am good at diving standards, just need to learn how to drive an auto.
 

·
Warrant Officer
Joined
·
700 Posts
Did the shifter move as well? Sounds like a fluke.
 

·
gta88ws6
Joined
·
832 Posts
Discussion Starter · #17 ·
Mine did not move.

Sent from my HTC6535LVW using Tapatalk
 
1 - 17 of 17 Posts
Top