Nissan GT-R Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
444 Posts
Discussion Starter · #1 ·
Last night I used the side jacking points to get the front wheels on some raceramp wheel cribs. Then i was able to access the front jack point. Anyway, when I started jacking up the car from the central jack point, I heard a screw snap and then roll around the front floor panel. I didn't have time to pull the panel off but I'm wondering what screw could have snapped? Any ideas??
 

·
Banned
Joined
·
1,568 Posts
Last night I used the side jacking points to get the front wheels on some raceramp wheel cribs. Then i was able to access the front jack point. Anyway, when I started jacking up the car from the central jack point, I heard a screw snap and then roll around the front floor panel. I didn't have time to pull the panel off but I'm wondering what screw could have snapped? Any ideas??
Let me know what you find out. I only use the side and rear jack points on my CBA.

Sent from my SM-G920V using Tapatalk
 

·
Registered
Joined
·
921 Posts
My first guess would be one of the bolts that holds the first under panel onto the second. Near the oil drain panel part. Can you feel the bolt heads in that area to see if any of them are lose? As the bolt that snapped may be is only holding on by a thread or two.

That's just my guess.
 

·
Registered
Joined
·
218 Posts
I've used the front jack point a hundred times, no problems. I've never heard of anyone "snapping a screw" while jacking up the car. Jack it back up and check it out.

Sent from my SM-G920V using GT-R Life mobile app
 

·
R35 member
Joined
·
3,086 Posts
Yeah, the only bolts that are there are the ones that hold the lower cover. if you heard one break, it would have to be one of those. just remove the lower cover and see which one it is
 

·
Registered
Joined
·
444 Posts
Discussion Starter · #6 ·
thanks. will look for a broken bolt next time i jack up the car
 

·
Registered
Joined
·
2,121 Posts
When you were jacking up the car from the front center jack point you most likely positioned the jack pad/plate a little too far forward (towards the front of the car). This would cause too much stress on the front under cover (the panel that is removed during an oil change) and caused one of the bolts there (Nissan part# 08146-6165H) to break or be pushed through the panel who knows. Hopefully the bolt just broke an there was no other damage to the panel or bolt hole. You just have to get the car up in the air (safely) and check it out. The sooner the better as I wouldn't drive around with a bolt loose banging around in there lodging in a moving part or your front under cover coming off. Make sure when you replace the bolt it's torqued down correctly to 79.7 inch lbs or 9.0 n*m assuming it's the one I think it is.
 

·
Registered
Joined
·
180 Posts
Agreed with what others have said. Those lower panel bolts are brittle. I've snapped one in the past while applying very little torque to it. Luckily my local Nissan parts dept. had some extras laying around. Although I'm sure Home Depot would have an equivalent size bolt in their inventory.

WIn regards to the front jack point, I use a jack pad when lifting from there and have no problems. I tried raising the car without it when I first bought the car, and noticed that my jack would make contact with the underpanels, and thus cause them to slightly bend.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top