Nissan GT-R Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hi, i am driving a 2009, stock, cobb stage 1, LC4 stock style (to prevent myself from launching the car). 85,000Km, HKS TM fluid changed 100ks ago, no track, no launch.
Installed TSB clips about 100ks ago as i encountered occasion flashing gear 1 or reverse when i shift from neutral to 1 or R. Believe pistons might be rotated slightly. No codes.

First issue is regarding my bell housing. I had the annoying rattle from front bell housing. However i jacked the vehicle and try to move the drive shafts, there is no lateral nor radial movement at all. My mechanic told me not to worry too much about it. what do you guys think?

Second issue: Generally i shift from N to 1st the engagement feels rough, Or when i shift from N to R, it felt like the fork slams into gear, i could feel the vehicle having a slight jerk. But sometimes the engagement is not that hard, its like a on off thing, happens when car is warm and cold. is this normal? Is that over selection which breaks the synchros? Gearshifts during driving is butter smooth.

Thanks for reading.
 

·
Registered
Joined
·
3,588 Posts
1. Bell housing and drive train rattle is normal. As long as there is no excessive play you're fine.

2. Are you on level ground? That happens to me when I am parked on an incline.

Sent from my iPad using Tapatalk
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top