Nissan GT-R Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
86 Posts
Hey fellow GTR members,

I have a 2013 GTR, m[background=rgb(246, 246, 246)]ods are[/background] HKS Exhaust + Midpipe [background=rgb(246, 246, 246)]and [/background]AAM 2.75" intake

I recently picked up an Accessport v3 NIS-006 w/ TCM and flashed to the OTS Stage 2 (93 Oct) map. Prior to doing so, I installed an AAM 2.75" intake, but was never able to capture L and R boost level data using an access port before this.

I have a few questions regarding my current map, and was wondering if seasoned tuners/members would be able to take a glimpse at my data logs to determine if i'm running within safe numbers.

My main concerns are that the PSI between my Left and Right show slightly different WOT, by about 0.7 psi. Not sure if it is normal to have some variance between the two sides, but please let me know if it's not supposed to differ at all.

also for A/F B1 and B2 correction, my numbers seem to be above 100 (upwards of 116 sometimes).

Using the map 0 (15psi) seems to be the safest at this point, but i've attached some datalogs when I was on map 1 (16psi) and saw that the boost from L/R spiked upwards of 18+ psi (not sure if this is accurate because when I look at the MAP, it shows in the negatives.)

Appreciate any help and feedback! I even flashed back to the stock tune and noticed dynamic advance go to -1 and sometimes even +2??
 

Attachments

·
Registered
Joined
·
1,305 Posts
Your with in the limited that the car doesn't need stage 2 2.75 intake is just like the stock intake so no tune is necessary..... That can be part of your problem.
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #3 ·
Your with in the limited that the car doesn't need stage 2 2.75 intake is just like the stock intake so no tune is necessary..... That can be part of your problem.
Even with HKS catback + midpipe? Sorry not sure if I highlighted that at the beginning of the post
 

·
Registered
Joined
·
3,583 Posts
Looks ok in log 3 it looks like you had some clutch slip. Might want to up your CC's to +1 or +2. And it looks like your MAF needs to be adjusted.
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #6 ·
Looks ok in log 3 it looks like you had some clutch slip. Might want to up your CC's to +1 or +2. And it looks like your MAF needs to be adjusted.
Hey tjlazer, thanks for taking your time to look at the logs and providing input. Since then, i've uninstalled the AP for now, since my car was acting funny on the stock-like map from the AP. I was getting knock (-1 through -4 Dynamic Advance) on that map which wasn't making any sense to me. I'll probably wait to get an E-tune to make sure i'm not messing anything up lol
 
1 - 6 of 6 Posts
Top