Nissan GT-R Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
Had to bring my GT-R to the shop yesterday. I turned my car on for the first time of the day and I got T/M System Malfunction - Bring to dealer. Basically it locked me out of first, only had second with no power really, and I got locked out of manual mode. So I turned the car off for 10 minutes or so. Started it back up the T/M System Malfunction went away, but now I got an Engine System Malfunction showing up now. So I brought the car to the dealer and now I wait for the verdict. Anyone else ever had any issues like this? Car has NEVER been launched as well.
 

·
AllYourBoostAreBelongToUs
Joined
·
358 Posts
Seems like pressure sensor/solenoid, valve body/actuator control module issue, but wait 4 more knowledgable members 2 chime in
 

·
Registered
Joined
·
3,626 Posts
At least you are completely stock. There should be no warranty issues whatsoever. I don't know how long yours will take, but for my trans replacement, the dealership had my car for 5 1/2 weeks. Most of that time was waiting for the new trans to arrive.
 
G

·
happened to me yesterday, 800 miles on a bone stock 2012 GTR. i was locked of 2,4,6th gear, car would rev to 3000 rpms, felt like it only had 100 horsepower. all codes pointed to a loss of power or low voltage. checked all fuses, links, connectors in main fuse box, cleared codes and started it up. drives fine now.
 

·
Registered
Joined
·
45 Posts
Just happened to me. Going 30mph behind box truck in auto. That's what I get for driving it slow.

Mine is 2010 22k, 2nd owner. I guess this will be it's 2nd transmission to go.
 

·
Registered
Joined
·
3 Posts
happened to me yesterday, 800 miles on a bone stock 2012 GTR. i was locked of 2,4,6th gear, car would rev to 3000 rpms, felt like it only had 100 horsepower. all codes pointed to a loss of power or low voltage. checked all fuses, links, connectors in main fuse box, cleared codes and started it up. drives fine now.
Hello Sir
how did you clear the codes, because this happend also to me today
and i checked everything still showing the indicator light
hope you can help me with this
 

·
JDM R35 Premium
Joined
·
2,033 Posts
Hello Sir
how did you clear the codes, because this happend also to me today
and i checked everything still showing the indicator light
hope you can help me with this
Probably pulling the battery negative side off for a while and put back again.

2012 gtr has these problems now already?

I thought the gearbox was improved after 2012 gtrs.

Valve body cleaning needed as I have seen this car is never launched and probably not even track drive.

Mine was only R and 1st available the rest all locked out at one point. Luckily had 4 points lift at home and fixed home.
 

·
Registered
Joined
·
3,316 Posts
Same exact thing happened to me and my car is currently at the dealer getting fixed. They are covering all of it free of charge and doing the 18k maintenence for free.
 

·
Registered
Joined
·
610 Posts
I have a 2013 black edition with 6k miles. Intake, mid pipe, and exhaust only. This just happened exactly the same to me. I was putting around with Save and Comfort on. I switched to normal from save going about 40 and everything happened immediately like the first post described. I pulled over and restarted the car and the transmission light went off, but the engine malfunction light is still on. I called Nissan to get the car towed to the dealership. I'm about 20 miles from home so I didn't want to risk driving it and damaging it more.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top