Nissan GT-R Forum banner
1 - 8 of 8 Posts

·
R35
Joined
·
69 Posts
Discussion Starter · #1 ·
OK, Now i know this might sound weird and seem like there is a mechanical problem but i can honestly say it has only happened 3 times 1 being more recent.
When my exhaust was first installed, (HKS legamax mid pipe and Meisterschaft exhaust) as I'm driving it home i get on it a little bit not WOT but a decent amount. As i am accelerating through 2nd gear and shift into 3rd the car literally cuts power or so it seems and to describe the noise its as if someone placed a rubber plug in my exhaust not allowing any air to go through. It is impossible to describe in words, i have tried to capture it on video with no prevail, mostly because it never happens. I have noticed on the occasion that it has done this that as soon as I get off the throttle it immediately corrects it self and theres no problem. Now i have ran through every possible reason from, Engine temperature, to traction problems to (exhaust leak!) and found no definitive answer. Any ideas on what this could be? Best way i can think to describe this would be your blowing really hard through a straw and something is stuffed against the end to stop the flow then quickly removed. I am completely stumped, ANY help or thought would be greatly appreciated!
 

·
I'm everywhere.
Joined
·
857 Posts
only thing I could think of is if one of your cats failed and plugged the exhaust somewhere down the line. are you running OEM cats or any catted DPs/midpipe?
 

·
R35
Joined
·
69 Posts
Discussion Starter · #4 ·
only thing I could think of is if one of your cats failed and plugged the exhaust somewhere down the line. are you running OEM cats or any catted DPs/midpipe?
nope resonated midpipe and catless exhaust
 

·
R35
Joined
·
69 Posts
Discussion Starter · #5 ·
is the traction light turning on when this happens?
No thats why this is so weird, I'm almost afraid to say its detonating... but if thats the case the question still remains.. WHY?
 

·
Registered
Joined
·
1,640 Posts
Sounds like fuel cut, you might want to check your tune.
 

·
R35
Joined
·
69 Posts
Discussion Starter · #7 ·
Sounds like fuel cut, you might want to check your tune.
I have considered that as well, but its not a custom tune its just the stock or factory if you will tune right off the access port.
 

·
Dream Crusher
Joined
·
2,813 Posts
Try putting your stock exhaust back on and see if the problem continues
 
1 - 8 of 8 Posts
Top